Error creating Project Sites from custom site template in #ProjectOnline / #SharePoint Online #PPM #Office365

September 1, 2016 at 4:30 pm | Posted in Administration, Configuration, Customisation, Fixes, Functionality, Information, Issue, Workarounds | Leave a comment
Tags: , , , , ,

A quick post, if you are finding that all of a sudden your project sites are failing to create with the error below:

CreateWssSiteContent: Creating project site failed! Project Uid= <site details> Microsoft.SharePoint.SPException: The site template requires that the Feature {e995e28b-9ba8-4668-9933-cf5c146d7a9f} be activated in the site collection. at Microsoft.SharePoint.Utilities.SPUtility.ThrowSPExceptionWithTraceTag

Chances are you using a custom site template and this stopped working within the last week or so. The feature ID SharePoint is complaining about is a “MobileExcelWebAccess” feature. This can’t just be enabled.

The fix is straightforward, locate the site which you used to create the site template and save that site as a template again with a different name / version then link this to the Enterprise Project Type/s. Repeat this for all custom site templates.

Advertisements

Leave a Comment »

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.
Entries and comments feeds.

%d bloggers like this: